MalaysianUnderwater.com (MUW) • View topic - canon ixus fault

canon ixus fault

You can upload photos to the forum when you make your post. Click on "Attachments and Other Options" for the upload box.

canon ixus fault

Post Number:#1  Postby big_al » Fri Sep 15, 2006 3:54 pm

Hi - I have an ixus 750 with Canon u/w housing - but for some reason the flash is being blocked so that one side of the image is not lit by the light? Any clues as to why and how I can fix this - there is nothing obvious, and it used to work!

Thanks
big_al
 
Topic author

Re: canon ixus fault

Post Number:#2  Postby Jim » Fri Sep 15, 2006 4:56 pm

How close are you to the subject? If too close, that will happened.......
Jim
 
Topic author

Re: canon ixus fault

Post Number:#3  Postby evo5555 » Fri Sep 15, 2006 5:35 pm

its time to get a strobe.... ;D
evo5555
 
Topic author

Re: canon ixus fault

Post Number:#4  Postby Jim » Fri Sep 15, 2006 6:08 pm

its time to get a strobe.... ;D



...hehehe.... ade lagi orang mau jual strobe
Jim
 
Topic author

Re: canon ixus fault

Post Number:#5  Postby evo5555 » Sat Sep 16, 2006 2:37 pm

its time to get a strobe.... ;D



...hehehe.... ade lagi orang mau jual strobe


hahah..takda la bro...strobe disimpan dan diapakai lagi. Masih berpuas hati ngan strobe wa... ;)
Last edited by evo5555 on Sat Sep 16, 2006 2:37 pm, edited 1 time in total.
evo5555
 
Topic author

Re: canon ixus fault

Post Number:#6  Postby pacai » Wed Sep 20, 2006 11:13 am

hmm.. kalau memang wanna go serious;u in this thing.. better beli strobe je.. pakai casing ikelite ke.. aquatica ke.. hehehee. pakai dslr.. dual strobe light... pergh.. nangis... hehehee

;)
pacai
 
Topic author


Return to Underwater Photography

Who is online

Users browsing this forum: No registered users and 1 guest

cron